Apps Crashing on Launch Issues

Hi Everyone.

since the roll out of Android P certain Apps have started crashing on launch for me. Most notably its Fate/Grand Order with the Error Code 43 and Tier (an E-Scooter renting app). Error 43 used to mean I am in Developer Mode or using USB tethering which was never the case. Recently they changed it to "Fate/Grand Order is not playable under your playing environment. ". Can you please sort this out? The contact address for Fate/Grand Order is support@fate-go.us

It would be a shame if I couldn't game on on a gaming phone and I tried waiting for updates. So far no luck on that. They have updated the game 3 times already.

«1

Comments

  • Imma keep going till someone replies

  • I contacted Davon.z and rn im waiting for replies. he said he contacted the rd team

  • Good that the RD team takes a look at it. Hoping for the best it will get resolved soon @HakaSe!

  • back to pushing this since no replies for a week now

  • Error code 43 is a known issue for FateGO

    Have you tried to Turn off Developer Options?

    1.Go to System > Developer options > On the very top - Disable it entirely. | Clear game cache and try again.

    If that does not work:

    2.Go to Settings > Apps > All Apps > Scroll down to find app called "Settings" > Then Storage > Clear storage for the Settings App


    Also, I know it is a pain to not get an answers, I have seen that myself. Most of the issues with apps start when we first set up the phone. When it asks - "Do you want to install previous apps?" and we say yes.

    It loads all the cache and settings from the previous phones we had, causing an issue. I have see it with fate, asphalt, pokemonGo, honkai impact, etc.

    It is probably late telling you this now, but when you get a new phone: manually install the apps/games after the set up is complete. This will ensure that the old files do not get carried forward to the new phone. Kinda like starting fresh and then restoring the old game data later.

  • Yes Yes Yes and yes. I tried everything otherwise I wouldn't post about it in this Forum. THIS IS A KNOWN ISSUE! I have talked to multiple BS1 Owners and we all have that Problem.

Sign In or Register to comment.