Slow Mo

Why after the update when I record a Slow Mo video, it doesn't have sound? Before the update every Slow Mo I made was with sound.


Thanks in advance.

Comments

  • Oh wow.. Didn't notice its muted until you mentioned it.. I'll add it to my post below and credit u for that. Unfortunately i dont have the answer too

  • Holy crap. Nice catch.

    I have used Slowmo only once since I got the phone. I tried it again today after reading this.

    You are so right @Eagle2454 . There is absolutely no sound and no external UI setting can fix this.

    I was glad that they added a bunch of options and fixed the 120/240 fps unchangeable blue option on the top. But did not realize that this was an after effect of the fix.

    Might be an issue with the apk release itself. Thanks @Dinosore for updating it in your list. I'll have @Davon.z check this with the team.

  • I for one is happy that removed sound recording from slo mo. The sound used to be distorted heavily and felt like horror movies track. Its better to have a slo mo video in silent mode rather then with having that distorted sound.

  • I kinda agree with @tanta.dpk I also thought it's better like that 🙈.

  • @tanta.dpk,@InMemoriam Guys, you could always use other apps to get rid of the sound.. I think it's good with it because it's a little bit funny 😃.

  • edited October 12 #7

    In a noisy background it'll sound weird ofc but with isolated one-Its good as it is (tried it both ways) .. Or at least the slow-mo feature should have the option to disable/enable audio record too while on slow-mo

Sign In or Register to comment.