Call displays

Anyone having issues with the call functions??

My phone doesn't display the call but it runs in the background so whenever my phone is on silent mode I tend to miss calls because it never displays. It does show up in the notification bar though.

Comments

  • edited August 19 #1

    Hi @Grim ,

    This is an odd behavior indeed. Could you maybe post a video about the issue?

    Also, does this happen when you are not in sharkspace ? Does this happen on Vibration mode too? Your Do not disturb settings are off right?

    When I am playing or using another app, I see the calls in the notification giving option to Answer or Decline. . If my phone is locked, It opens that white phone answer/reject screen.

  • Hi @Divyaansha , sorry it took long for me to reply

    Here is some photos for ya. It happens the same way even when my screen is off i have to unlock my phone first to answer calls. Give me an email so that I can send you a video of it



  • Hi Grim,

    I am sorry, I have been a little busy too lately.

    Will it be possible to update/upload the video on Youtube and share the link here? That way everyone can see it and help resolve it.

    Mostly there are 2 things that you can check

    1. Long press on the phone icon > click on "i" to open app settings > Under permission - give all permissions > scroll down and under "Advanced" allow both - Display over other apps and Modify system settings.

    This should basically be it.

    if not try this:

    Settings > Apps & notifications > See all apps > 3 dots on the top right >

    Show system > find app that says > Phone services. Clear cache and allow under "Advanced" allow both - Display over other apps and Modify system setting

  • Cool @Grim,

    Thanks for sharing. Out of curiosity may I ask what of the suggested solutions on that web-page actually solved your issue? App permissions, clear cache or reset app preferences? Or did you just do all of it and one of it apparently solved it?

    Anyway happy it is resolved ;)

  • @InMemoriam hi, the app permissions solved it.... Hahhahahaha

Sign In or Register to comment.